Back to overview
Degraded
Obfuscator is down
Feb 20 at 11:06pm HST
Affected services
devbloxhub.com
Main Server
Resolved
Feb 23 at 09:11am HST
The obfuscator will be temporarily disabled until DevBlox Hub's V3 release. This incident will be marked as resolved.
Affected services
Created
Feb 20 at 11:06pm HST
It appears that the fix didn't work quite aswell as we thought so. When we tested it locally, it worked. We are working to fix it. May take some hours.
Affected services